Hi guys,

I have just registered my self to play this game :)) a nice one. Anyway my question may sound a bit stupid. Shall I wait my account to be somehow activated so I can connect to the servers (erebus, erinys) or I should start figure out how to get access to them from sirens.roothack.org? Its kind of confusing.

Thanks for the replay :)

S

You can connect to the servers right away.

http://roothack.org/games/1

Read that page. It gives you all the information you need.

If you're still having trouble, let me know.

For instant answers, come into irc.hack3r.com

I access the gateway but I cant loggin to these servers. Is it a problem of my ID or I need to get sum access at the gateway first?

Thats part of the game,

What happens/ what do you see when you type, "ssh erinys"

its asking me for password. I suppose thats the way it should be and I have to find the password on my own ?

yeah, what do you see when its asking you for a password?

this
wargames@sirens:~$ ssh erinys
SSH - [RH] level1 /wh00t [RH]
wargames@erinys's password:
...............................
I have tried alot of combinations from what I see on that line but non of them worked ...so I suppose the password is not somewhere at that line , right?

Okay Im in... thanks a lot for the help :))

im already at level4 :D for no time, super good and fun game, thank you guys ! :D

can someone point me in the right direction please ive been researchin for a while and i unfortunately still do not understand what needs to be done. a hint would be greatly appreciated, thank you

im stuck there as well. help would be appreciated

What kind of help do you need? The sirens are up, i tested the login information, everything appears to be working.

there just doesn't appear to be a logical way to figure out the password for ssh erinys. perhaps there is something im overlooking..

U dont need to figure out the password. Its shown to you :)

bahumbug. Ive typed in everything that popped up, but no dice.

perhaps you should do some research on how ssh works

hi, i am new here i have setup everything like vpn and can ping some boxes at roothack.org\games\1 but i have problems acessing the gateway any help would be greatly appreciated..

menelik, there is no more gateway. Try ssh'ing into erinys.

So im new to the roothack scene. I have openvpn with the config file installed but when i go to login it times out and it wont let me login to vpn.roothack.com. Any solutions?